Resolved
The incident has been resolved.
Monitoring
A fix has been rolled out and we are monitoring the system.
Identified
Our engineering team has identified the root cause of the incident and they are working on a fix.
Investigating
Users are experiencing errors when using Passbolt Cloud SCIM feature while trying to synchronize groups.
Only the user resource type is currently supported by the SCIM feature. Trying to create other resource types like groups will throw an unexpected error.
Our engineering team is working on a fix for the API to fail without an unexpected error.