Resolved
The main issue has been identified and the incident has been resolved.
Monitoring
Error rates have stabilised and we are monitoring the system.
Investigating
We have detected an increased number of errors in our cloud service. Our engineering team is investigating the issue.