The incident has been resolved. Browser extension 5.11.1 and API 5.11.0 are now available. If you're still experiencing the issue, please ensure your browser extension is updated to 5.11.1. If the problem persists, update your API to 5.11.0 as well.
Resolved
The incident has been resolved. Browser extension 5.11.1 and API 5.11.0 are now available. If you're still experiencing the issue, please ensure your browser extension is updated to 5.11.1. If the problem persists, update your API to 5.11.0 as well.
Identified
The root cause has been identified: a change in how Chromium 147 handles page caching (BFCache). A fix is coming on both sides: browser extension 5.11.1 is currently in review on the store, and API 5.11.0 will be available on April 9th. Updating the extension alone will already fix the issue for most users.
Identified
Our engineering team has identified the root cause of the incident and they are working on a fix.
Investigating
We are investigating an issue where the Passbolt browser extension does not start when navigating to the Passbolt API URL after signing out. This issue has been confirmed on Chrome 147.
The issue is reproducible across browser extension versions 5.10 and 5.11 and does not appear to be related to a specific extension version.
Workaround: Toggling the extension off and on, or restarting the browser, resolves the issue temporarily.