Resolved
The incident has been resolved.
Monitoring
Our engineering team is currently working to identify the root cause, in the meantime we have rolled back our latest changes and we are monitoring the systems.
Investigating
We are investigating an increase in error rates affecting the login service.
Users may experience failures or delays when attempting to sign in.
Our engineering team is currently working to identify the root cause, in the meantime we have rolled back our latest changes and we are monitoring the systems.